SMS delivery issue
Incident Report for Teamgo
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 23:07 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2021 - 21:45 ACST
Investigating
We are currently experiencing SMS delivery issues. We are working with our service provider to restore the service.
Posted Jun 21, 2021 - 21:35 ACST
This incident affected: Notifications (SMS Notifications).