Database minor version update
Incident Report for Teamgo
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 10:14 ACDT
Investigating
Teamgo is are updating the database server software and server capacity. We don't expect any downtime but may cause degraded performance at this time.
Posted Mar 15, 2022 - 09:41 ACDT
This incident affected: Dashboard, Visitor sign-in via kiosk, and Contactless sign-in.