Intermittent connection to Teamgo servers
Incident Report for Teamgo
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 08:06 ACST
Update
The issue has been resolved.
Posted Jun 28, 2022 - 08:04 ACST
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 08:03 ACST
Investigating
We are currently investigating the issue affecting all customers.
Posted Jun 28, 2022 - 07:55 ACST
This incident affected: Dashboard, Visitor sign-in via kiosk, Contactless sign-in and Notifications (SMS Notifications, Email Notifications, Push Notifications).