Check-in issue with QR code
Incident Report for Teamgo
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 11:08 ACDT
Update
We are conducting upgrade and optimising the servers to handle more load. Normal check-ins, except express checkin, should not be affected.
Posted Mar 10, 2021 - 10:54 ACDT
Monitoring
We are monitoring system performance issue with regard to some customers getting intermittent responses when scan to check-in with the QR code.
Posted Mar 10, 2021 - 09:43 ACDT
This incident affected: Visitor sign-in via kiosk.